| I assume that you are suggesting this as a shorthand for
iCode = p1
iStart = p2
iDur = p3
iPitch = p4
iPan = p5
Any reason that it should not be this instead?
iCode, iStart, iDur, iPitch, iPan passign
Either way, it might be trivial to implement if we assume that it is just a
shorthand for the individual assignments (although I am not sure if we need
to be careful about string values for p-fields). In other words, subsequent
changes to any of the p-field values would not change the corresponding
"alias" and vice versa.
Anthony Kozar
mailing-lists-1001 AT anthonykozar DOT net
http://anthonykozar.net/
Tobiah wrote on 4/14/09 7:45 PM:
> It would be cool if we could have an orchestra statement:
>
> passign iCode, iStart, iDur, iPitch, iPan
>
> Or anything along those lines
> which would let us name the pfields in order. The use
> of these names later would invoke the corresponding
> Pfield value.
|